Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

Besoin d"aide pour une aile volante

#1

Bonjour A tous tous est dans le titre.
J'ai vraiment besoin d'aide pour mettre au point mon aile volante c est une premiere pour moi.
Je ne connais rien du tout en programmation radio.
les branchements AUTOPILOT ESC + RX UHF + cam fpv + VTX et servos sont fini.
Mais je n ai pas trouvé comment recevoir la video sur mon écran avec mon récepteur video. Surement pas sur le bon cannal ou le mode video pal ou...

Voici la liste de mes composants

1 Aile volante RVJET

1 Controlleur de vol Auto pilote eagle tree vector
1 PSU curent sensor XT60
1 GPS vector
1 Air speed pitot (pitot pas encore brancher)

1 paire de Props carbon 12x8...ou 12X6 je ne sais plus et comment savoir...
1 ESC RVJET Power pack 65 amp
1 Moteur DJI E600 tourne en 6s
4 Batteries RV endurances 6100 Mah 3S
1 Micro camera swicth up 3 cameras
1 Micro camera KX2+ micro pan tilt for FPV alimentée en 5V ou 12V au choix(branchée en 5V pour moi)
1 Eagle eyes ground station (pas branchée)
2 Antennes skews planars wheels 1.2 Ghz
1 Émetteur Video Lawmate 1W 1.2 Ghz modifié par hobby wireless (lighter best cooled and with setup output power 0.5 to 1 w).
1 Récepteur Video R1200-Plus Lawmate
1 cable alimentation Gopro
1 Camera Go pro heroe 3+ back edition dans un pan tilt RVJET
1 Filtre 433MHz - at 530 mhz SMA
1 Émetteur module UHF TX 700 PRO TSLRS puissance reglable de 500 mW a 2W
1 Récepteur UHF LR700RX+PSU TSLRS
1 TSLRS Dongle usb programmeur Pour mise a jour firmware
1 Ecran Video Diversity BlackPearl
1 RC Futaba 14SG with cable for TSLRS TX700PRO

J'ai peut être oublié un ou 2 trucs
si une personne pourrais m'aider sur skype ou autre moyen de communication ca serait vraiment super.
Mon problème actuel est dans run analysis wizard de l Eagle tree Vector ne detecte aucun canal de ma radio.
J 'ai binder mon TX700PRO avec mon LR700RX+PSU
La radio Futaba 14SG est connecté a mon module UHF (avec le cable futaba prévu pour) et le module UHF est connecté a une batterie 3 s le tous en puissance mini.
Mais ca ne fonctionne pas.
Je precise que mon moteur tourne en 6S mais actuellement le teste est fait avec une 3s car pas de branchement en série des batteries pour le moment.
quand tout est connecte j'entends un bip qui tourne en boucle et au bout d un moment les ailerons se bloquent d un coté et reste dans cette position.
Mais quand je branche le vector au port USB du PC avec le programme eagle tree le phénomène des ailerons ne se produit pas quand tout est sous tension, mais j'ai toujours ce bip.

Pas evident de donner des explications suffisamments clairs en écrivant ca fait beaucoup de lecture...
Merci de votre aide et de m'avoir lu.
Amicalement.
Répondre
#2

Vraiment personne pour m'aider?

J'ai vérifier mon TX 700 PRO et mon LR 700 RX PSU sont bien appairés, en vérifiant avec un servos connecté au RX ca marche le servos repond correctement.

Mais je lis dans Vector analysis receiver wizard number of channels detected in pulse train 0.

Normalement avec un seul cable en PPM il détecte tous les canaux?
je ne vois pas ou le problème ce trouve?
Une histoire de communication entre vector radio et ou récepteur? ou une question de programmation de la radio?
Répondre
#3

je constate que votre forum ne sert a rien du tout ou alors il y a des soucis de virus d apres l avertissement de google
Répondre
#4

Bonjour, je suis au regret de te confirmer que le forum est bien mort, sinon je ne m'y connaît pas en système eagle tree, je ne pourrait pas t'être d'une grande utilité, mais je peut te conseiller de poser ta question sur fpvlab ou rcgroups (en anglais).
Je te souhaite bonne chance pour la suite.

:ninja:
Répondre
#5

Il y a aussi faq drone qui est très actif et en français


Envoyé de mon iPhone en utilisant Tapatalk
Répondre


Sujets apparemment similaires...
Sujet / Auteur Réponses Affichages Dernier message
Dernier message par shams
28-02-2017, 08:18 PM
Dernier message par Shro
11-10-2015, 11:04 AM
Dernier message par St7ven
27-05-2015, 07:51 PM
Dernier message par moir1
10-03-2015, 07:07 PM

Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)